Some opportunities are failing to load for clients
Incident Report for Simplifying Creative Submissions
Resolved
This is now resolved.
Posted Jan 17, 2024 - 06:42 UTC
Update
We are continuing to monitor for any further issues.
Posted Jan 17, 2024 - 06:41 UTC
Monitoring
The platform has been tested thoroughly and any issues now seem to have been fixed. We are however still awaiting from a response from Google as to why requests were routed to an old server. We will update this incident once we have further clarity, and update our processes to mitigate future instances.
Posted Dec 21, 2023 - 15:24 UTC
Update
We are continuing to investigate the issue, the scope of it has been narrowed with a minority of users being impacted. However those who are impacted are being blocked from loading the page for some opportunity pages.

Our investigation is ongoing and we are awaiting for a response from Google.

If you are being impacted from this, please forward any issues to info@zealous.co and we'll be sure to contact them.
Posted Dec 21, 2023 - 09:00 UTC
Update
Cache has been cleared across our whole stack, removing the potential of any issues being linked to server side caching. However we cannot clear client side cache. We have advised clients to clear cache on their machines to ensure caching is not the issue they are facing.

Google is yet to respond to our enquiry
Posted Dec 21, 2023 - 00:15 UTC
Investigating
We have been made aware that a minority of opportunity pages are failing due to requests being forwarded to an incorrect instance of our services.

We are actively investigating two possible causes for the issue. This includes:

- caching containing the address of the old instance being used.
- we have reached out to Google to investigate the possibility of their framework forwarding requests to the wrong instance of our services in error.
Posted Dec 20, 2023 - 17:15 UTC
This incident affected: Zealous.