Intermittent 404 for Zealous users
Incident Report for Simplifying Creative Submissions
Resolved
Google has now confirmed they have fixed the issue and are getting back to us about why and what they will put in place to ensure this doesn't happen again.

With confirmation from Google the issue has been fixed we are now closing this incident report.
Posted Apr 26, 2023 - 05:06 UTC
Monitoring
After testing this morning. We have reverted the traffic flow back to the core Zealous website.

Google have yet to respond to our enquiry. We will keep this issue open until they do.

We will keep this issue updated as further information is made available.
Posted Apr 25, 2023 - 08:19 UTC
Identified
As of 05:20 am this morning (25th of April), the issue seems to have been fixed. We are still awaiting news from Google to allow us to migrate the traffic back to the zealous.co domain.

We will be updating this issue as further information comes in.
Posted Apr 25, 2023 - 04:57 UTC
Update
Through careful investigation we have established the issue is happening on the Google network Zealous is hosted on.

A ticket was raised with Google and a temporary fix was applied to allow Zealous users to be forwarded to a different domain to access the site. This is a necessary measure to allow users access to our services whilst Google investigates it on their end (they guarantee a response time of 4 hours).
Posted Apr 24, 2023 - 20:45 UTC
Investigating
As of 17:00 pm GMT, some Zealous users will have been unable to load the Zealous site.

We will be updating this issue as further information comes in.
Posted Apr 24, 2023 - 17:15 UTC
This incident affected: Zealous.